MercadoPago no se muestra en iOS
Incident Report for MiTienda
Resolved
Nos reportan que el problema está resuleto.
Posted Jun 16, 2020 - 09:25 GMT-05:00
Update
Nos reportan que el problema también se está dando en dispositivos móviles en general incluyendo Android.
Posted Jun 15, 2020 - 11:22 GMT-05:00
Investigating
MercadoPago está presentando problemas para mostrar el popup en dispositivos iOS. Su equipo técnico se encuentra trabajando en una solución.
Posted Jun 15, 2020 - 11:16 GMT-05:00
This incident affected: MiTienda - Tiendas.