Lentitud en el módulo de imágenes
Incident Report for MiTienda
Resolved
This incident has been resolved.
Posted Jul 10, 2020 - 22:52 GMT-05:00
Update
We are continuing to investigate this issue.
Posted Jul 10, 2020 - 22:52 GMT-05:00
Update
Las imágenes no están cargando tanto en el módulo de imágenes como en el módulo de carrusel y otros módulos.
Posted Jul 10, 2020 - 13:10 GMT-05:00
Investigating
Algunos comercios están experimentando lentitud en el módulo de imágenes al momento de intentar cargar nuevas imágenes. Estamos investigando el problema.
Posted Jul 10, 2020 - 11:06 GMT-05:00
This incident affected: MiTienda - Administrador Comercial.